Unity 3.5 not support .net 4.5.2?

Feb 28, 2015 at 1:31 AM
when I build my .net 4.5.2 project. VS show below errors. But I change the target framework to .net 4.5.1 or 4.5, build success.
whether the unity 3.5 not support to .net 4.5.2?

The type 'System.IDisposable' is defined in an assembly that is not referenced. You must add a reference to assembly 'System.Runtime, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'.

The type 'System.Object' is defined in an assembly that is not referenced. You must add a reference to assembly 'System.Runtime, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'.

The type 'System.Type' is defined in an assembly that is not referenced. You must add a reference to assembly 'System.Runtime, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'.
Feb 28, 2015 at 2:17 AM